How to configure user environment to use the latest node runtime

How to configure user environment to use the latest node runtime

Problem

We initialize node.js using nvm use 0.10.0 How to configure user environment to use the latest node runtime, so that the bash shell gets initialized when I launch a new terminal in Ubuntu

Problem courtesy of: Rpj

Solution

You could put this in your ~/.bashrc:

nvm use 0.10.0
Solution courtesy of: robertklep

Discussion

Leave a Reply

Your email address will not be published. Required fields are marked *